Go Back   Electric Car Forum and Electric Vehicle Community > Electric forum community > Neighborhood Vehicles

Neighborhood Vehicles Global Electric Motor Cars (GEM), Ford Think, Club Car, Columbia ParCar, E-Z-GO, Golf Carts, Dynasty Motorsport, Columbia Summit SM2 NEV, Columbia Summit SM4 NEV, Columbia Summit SUV NEV, Columbia Mega Cargo Bed LSV/NEV, Columbia Mega Van LSV/NEV, Columbia Mega Drop Side LSV/NEV, Columbia Mega Tilt Bed LSV/NEV, GEM e2, GEM e4, GEM e6, GEM eS, GEM eL, GEM eL XD, etc.

GEM car needs blue pill - Page 4


Reply
 
Thread Tools
  #31 (permalink)  
Old 02-05-2013, 04:42 PM
Junior Member
 
Join Date: Jun 2012
Posts: 4

Default

Daniel,

If you have spare time, any chance you could take a quick picture? That would help out greatly. I've never taken the dash apart before.


Reply With Quote
  #32 (permalink)  
Old 02-05-2013, 06:01 PM
eS GEM Colo's Avatar
Active Members
 
Join Date: Sep 2011
Location: Denver area CO
Posts: 515

25 likes received
39 likes given
Send a message via AIM to eS GEM Colo Send a message via MSN to eS GEM Colo Send a message via Yahoo to eS GEM Colo Send a message via Skype™ to eS GEM Colo
Default

felix... to remove the dash.. it's an easy thing.. on the firewall you will find two screws one on either side.. mine on the '95 are the star screws.. just back them out.. then lift the dash from the inside.. be careful of the rear view mirror.. the dash is held on with velcro.. what futuristic cars we drive

Bob


Reply With Quote
  #33 (permalink)  
Old 02-06-2013, 05:33 AM
Moderator
 
Join Date: Sep 2010
Location: Baltimore
Posts: 582

33 likes received
1 likes given
Default

There is a link to the factory service and parts manuals. The pictures may be helpful. A good idea to download these now as they have not always been free.

Free GEM parts manuals online

Daniel


Reply With Quote
  #34 (permalink)  
Old 03-27-2013, 09:52 AM
Active Members
 
Join Date: Dec 2010
Posts: 66

1 likes received
Default

i have purchased and installed 6 trojon T1275 in my 2000 gem car.. i did that, plugged in cart.. went to use it yesturday, NOTHING.. when i disengage the brake i get a constant BUZZ noise.. cart wont move but shows FULL CHARGE.. i have a RIDE FOR FUN charger that is 1-2 years old.. Replaced the ZIVAN one. any thooughts..

thanks je


Reply With Quote
  #35 (permalink)  
Old 03-27-2013, 10:51 AM
Super Moderator
 
Join Date: May 2007
Location: Mt Prospect, IL
Posts: 613

14 likes received
14 likes given
Send a message via AIM to FEUS Send a message via Yahoo to FEUS
Default

did you check to see that the motor is hot when it makes that noise?

I wonder if there is something up with the motor.


Reply With Quote
  #36 (permalink)  
Old 03-27-2013, 12:12 PM
Active Members
 
Join Date: Dec 2010
Posts: 66

1 likes received
Default

i didnt check anything on the motor.. i talked the RIDE FOR FUN guy that i bought the charger from and he says it may be the controller.. its a T1.. all was fine til i replaced batteries.. ODD that it just quit isnt it?


Reply With Quote
  #37 (permalink)  
Old 03-27-2013, 12:14 PM
Super Moderator
 
Join Date: May 2007
Location: Mt Prospect, IL
Posts: 613

14 likes received
14 likes given
Send a message via AIM to FEUS Send a message via Yahoo to FEUS
Default

Quote:
Originally Posted by jrejr2345 View Post
i didnt check anything on the motor.. i talked the RIDE FOR FUN guy that i bought the charger from and he says it may be the controller.. its a T1.. all was fine til i replaced batteries.. ODD that it just quit isnt it?
Yes, but that's why I was thinking that something might have gotten shorted out.


Reply With Quote
  #38 (permalink)  
Old 03-27-2013, 12:51 PM
Active Members
 
Join Date: Dec 2010
Posts: 66

1 likes received
Default

any thoughts on the NOISE.. its like the brake dosnt know that its on.. I have 6 brand new batteries, and the charger starts at F3 (flooded and floating) and gets to 100%.. however when i unplug and plug right back in its at 80 again.


Reply With Quote
  #39 (permalink)  
Old 03-27-2013, 02:10 PM
Active Members
 
Join Date: Dec 2010
Posts: 66

1 likes received
Default

Quote:
Originally Posted by FEUS View Post
Yes, but that's why I was thinking that something might have gotten shorted out.
guy in FL that RIDE FOR FUN directed me too, thought maybe the ignition was an issue.. so will take steering colum apart.. i just wana golf..


Reply With Quote
  #40 (permalink)  
Old 03-27-2013, 05:44 PM
eS GEM Colo's Avatar
Active Members
 
Join Date: Sep 2011
Location: Denver area CO
Posts: 515

25 likes received
39 likes given
Send a message via AIM to eS GEM Colo Send a message via MSN to eS GEM Colo Send a message via Yahoo to eS GEM Colo Send a message via Skype™ to eS GEM Colo
Default

stupid question... are you near a dealer? who was the 'guy' in FL?

Bob


Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric Blue Bird Bus ZLarry General technical discussions 0 08-21-2010 06:51 PM

LEGAL NOTICE
By using this Website, you agree to abide by our Terms and Conditions (the "Terms"). This notice does not replace our Terms, which you must read in full as they contain important information. You must not post any defamatory, unlawful or undesirable content, or any content copied from a third party, on the Website. You must not copy material from the Website except in accordance with the Terms. This Website gives users an opportunity to share information only and is not intended to contain any advice which you should rely upon. It does not replace the need to take professional or other advice. We have no liability to you or any other person in respect of any content on this Website.


All times are GMT -7. The time now is 10:25 PM.



Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO